<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://citycareerfair.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://citycareerfair.com';var et_post_id='10174';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>2020 Boston VV | City Career Fair</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="City Career Fair &raquo; Feed" href="https://citycareerfair.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="City Career Fair &raquo; Comments Feed" href="https://citycareerfair.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/citycareerfair.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.4.4.8" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://citycareerfair.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://citycareerfair.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='hsa-front-css'  href='https://citycareerfair.com/wp-content/plugins/horizontal-scrolling-announcement/css/hsa_front.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='job-alerts-frontend-css'  href='https://citycareerfair.com/wp-content/plugins/wp-job-manager-alerts/assets/css/frontend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='jm-application-deadline-css'  href='https://citycareerfair.com/wp-content/plugins/wp-job-manager-application-deadline/assets/css/frontend.css?ver=1.0' type='text/css' media='' />
<link rel='stylesheet' id='wp-job-manager-applications-frontend-css'  href='https://citycareerfair.com/wp-content/plugins/wp-job-manager-applications/assets/css/frontend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-bookmarks-frontend-css'  href='https://citycareerfair.com/wp-content/plugins/wp-job-manager-bookmarks/assets/css/frontend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='embeddable-job-widget-frontend-css'  href='https://citycareerfair.com/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/css/frontend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-resume-frontend-css'  href='https://citycareerfair.com/wp-content/plugins/wp-job-manager-resumes/assets/css/frontend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-tags-frontend-css'  href='https://citycareerfair.com/wp-content/plugins/wp-job-manager-tags/assets/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://citycareerfair.com/wp-content/themes/Divi/style.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4.2#038;subset=latin-ext,latin' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://citycareerfair.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://citycareerfair.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://citycareerfair.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://citycareerfair.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://citycareerfair.com/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"2020_boston_vv"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://citycareerfair.com/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://citycareerfair.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citycareerfair.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citycareerfair.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://citycareerfair.com/2020-boston-vv/" />
<link rel='shortlink' href='https://wp.me/P7PFqs-2E6' />
<link rel="alternate" type="application/json+oembed" href="https://citycareerfair.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitycareerfair.com%2F2020-boston-vv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://citycareerfair.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitycareerfair.com%2F2020-boston-vv%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 Boston VV" />
<meta property="og:url" content="https://citycareerfair.com/2020-boston-vv/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2020-10-15T00:21:07+00:00" />
<meta property="article:modified_time" content="2020-10-15T06:39:17+00:00" />
<meta property="og:site_name" content="City Career Fair" />
<meta property="og:image" content="https://citycareerfair.com/wp-content/uploads/2020/08/CCF-HR-WaitingLine-1024x328.png" />
<meta property="og:image:width" content="1339" />
<meta property="og:image:height" content="429" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="2020 Boston VV" />
<meta name="twitter:image" content="https://citycareerfair.com/wp-content/uploads/2020/08/CCF-HR-WaitingLine-1024x328.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2016/05/cropped-ccf_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2016/05/cropped-ccf_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2016/05/cropped-ccf_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2016/05/cropped-ccf_icon.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-core-unified-10174-cached-inline-styles" href="https://citycareerfair.com/wp-content/et-cache/10174/et-core-unified-10174-1602758540676.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="page-template-default page page-id-10174 ctct-Divi et_button_left et_button_no_icon et_button_custom_icon et_pb_button_helper_class et_fixed_nav et_show_nav et_secondary_nav_enabled et_secondary_nav_two_panels et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns1 et_cover_background et_pb_gutter et_pb_gutters1 et_pb_pagebuilder_layout et_no_sidebar et_divi_theme divi et-db et_minified_js et_minified_css">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-info">
									<span id="et-info-phone">(562) 409-0056</span>
				
									<a href="mailto:info@citycareerfair.com"><span id="et-info-email">info@citycareerfair.com</span></a>
				
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://facebook.com/CityCareerFair" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/citycareerfair" class="icon">
			<span>Twitter</span>
		</a>
	</li>

</ul>				</div> <!-- #et-info -->

			
				<div id="et-secondary-menu">
				<div class="et_duplicate_social_icons">
								<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://facebook.com/CityCareerFair" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/citycareerfair" class="icon">
			<span>Twitter</span>
		</a>
	</li>

</ul>
							</div>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="42">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://citycareerfair.com/">
						<img src="https://citycareerfair.com/wp-content/uploads/2016/06/City-Career-Fair-Blue-Horizontal-Logo.png" alt="City Career Fair" id="logo" data-height-percentage="62" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="42" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-1568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1568"><a href="https://citycareerfair.com/">Home</a></li>
<li id="menu-item-8195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8195"><a href="https://citycareerfair.com/2020-schedule/">2020 Schedule</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-231"><a href="https://citycareerfair.com/roundtable/">Diversity Roundtables</a>
<ul class="sub-menu">
	<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="https://citycareerfair.com/practitioners_rt/">Diversity Practitioner Roundtables</a></li>
</ul>
</li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://citycareerfair.com/exhibitors/">Exhibitors</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-279"><a href="https://citycareerfair.com/pavilions/">Pavilions</a>
<ul class="sub-menu">
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="https://citycareerfair.com/ada/">ADA – People with Disabilities Pavilion</a></li>
	<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="https://citycareerfair.com/government/">Government  Pavilion</a></li>
	<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://citycareerfair.com/healthcare-pavilion/">Healthcare Pavilion</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://citycareerfair.com/security/">High Tech and Top Secret Security Clearance Pavilion</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232"><a href="https://citycareerfair.com/professional/">Professional &#038; Community Based Organizations Pavilion</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://citycareerfair.com/veterans/">Veterans Pavillion</a></li>
</ul>
</li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="https://citycareerfair.com/about/">About</a></li>
<li id="menu-item-4653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4653"><a href="https://citycareerfair.com/employer/">Career Board</a>
<ul class="sub-menu">
	<li id="menu-item-4651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4651"><a href="https://citycareerfair.com/candidate-jb/">Candidates</a></li>
	<li id="menu-item-4652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4652"><a href="https://citycareerfair.com/employer-jb/">Employers</a></li>
</ul>
</li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://citycareerfair.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">


			
				<article id="post-10174" class="post-10174 page type-page status-publish hentry">

				
					<div class="entry-content">
					<div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters1"><div class="et_pb_section et_pb_section_0 et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				<div class="et_pb_code_inner"><div><marquee style='' scrollamount='4' scrolldelay='5' direction='left' onmouseover='this.stop()' onmouseout='this.start()'><a target='_self' href='#'>Check out some of our clients: Microsoft, Raytheon, Cedars Sinai, United Airlines, Stanford University, Office Depot, Molson Coors Brewing Company, Marriott, Lockheed Martin, United States Navy, Sony Pictures Entertainment, Los Angeles Police Department, AT&amp;T, Dreamworks, SKG, Accenture, Deloitte &amp; Touche, State Farm Insurance, Pfizer Pharmaceuticals, Federal Bureau of Investigation, United Parcel Service, Fedex, Merck, KPMG, OPM, General Dynamics, Honeywell Aerospace, Verizon, The Central Intelligence Agency, Boeing, United Air Lines, Merrill Lynch, Washington Mutual, United States Department of Homeland Security, Bureau of Alcohol, Tobacco, Firearms and Explosives, AT&amp;T Government Solutions, Guidant Vascular, Kaiser Permanente, Exelon, CDC - Centers for Disease Control and Prevention, E*Trade, Novartis, Northrop Grumman, Toyota, St. Joseph's Hospital and Medical Center, BellSouth, SBC, Time Warner, Xerox, Revlon, UCSF Medical Center, Johnson &amp; Johnson, Epson, Edison, and many more...</a></marquee></div></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_slider et_pb_slider_0 et_hover_enabled et_pb_slider_fullwidth_off et_pb_slider_no_arrows et_slider_auto et_slider_speed_7000">
				<div class="et_pb_slides">
					<div class="et_pb_slide et_pb_slide_0 et_pb_bg_layout_dark et_pb_media_alignment_center et-pb-active-slide" data-slide-id="et_pb_slide_0">
				
				
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							<h2 class="et_pb_slide_title">20th Annual Diversity Employment Day Career Fair and Roundtables</h2><div class="et_pb_slide_content"><p><img class="wp-image-9787 aligncenter " src="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2020/08/CCF-HR-WaitingLine.png?resize=1080%2C346&#038;ssl=1" alt="" width="1080" height="346" data-recalc-dims="1" /></p></div>
							
						</div> <!-- .et_pb_slide_description -->
					</div>
				</div> <!-- .et_pb_container -->
				
			</div> <!-- .et_pb_slide -->
			
				</div> <!-- .et_pb_slides -->
				
			</div> <!-- .et_pb_slider -->
			
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h1>VIRTUAL VIDEO</h1>
<h1><strong>Boston, MA</strong></h1>
<h4><strong><span style="color: #5cbd9e;">Tuesday, November 10, 2020</span></strong></h4>
<h4><strong><span style="color: #008080;">10:00 am &#8211; 4:00 pm</span></strong></h4>
<hr />
<h4><strong>Book your Virtual Video meeting with a Recruiter for the Boston DED Career Fair taking place on November 10, 2020.</strong></h4>
<p>Send your current resume to <a href="mailto:fasttrack@citycareerfair.com">fasttrack@citycareerfair.com</a> with <strong>Boston VV 11102020 in the subject line</strong> and you’ll receive a pass code with directions on how to schedule your VV appointment(s).</p>
<p><strong>Appointments are limited so please book today.</strong></p>
<hr />
<p>&nbsp;</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_divider_0 et_pb_space et_pb_divider_hidden"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3><strong>Current Employers Include:</strong></h3>
<ul>
<li><a href="http://www.digital-prospects.com/jobs.html">Digital Prospects</a></li>
<li><a href="https://www.advocates.org/careers">Advocates</a></li>
<li><a href="https://www.cambridgesavings.com/">Cambridge Savings Bank</a></li>
<li><a href="https://www.acushnetholdingscorp.com/home/default.aspx">Acushnet</a></li>
<li><a href="https://www.mfa.org/">MFA, Boston</a></li>
<li><a href="https://www.teradyne.com/">Teradyne</a></li>
<li><a href="https://degrees.snhu.edu/?utm_campaign=PFBranded&amp;pfsegment=BR&amp;utm_source=google&amp;utm_medium=pdsearch&amp;utm_content=113119659321&amp;snhu_segment=ol&amp;k_clickid=_k_EAIaIQobChMIhMDk5rvu4QIVwh6tBh2aUwXwEAAYASAAEgJzlPD_BwE_k_&amp;venpubid=ppcbrand&amp;adkeyword=southern%20new%20hampshire%20university&amp;admatchtype=e&amp;addevice=c&amp;adnetwork=g&amp;adcampaignid=314119881&amp;adcampaignname=yyG_Brand_General:CA&amp;adgroupid=24994641801&amp;adgroupname=Southern-New-Hampshire-University-ONLY-EXACT-BRAND-GENERAL:CA&amp;adlocationid=9031064&amp;adplacement=&amp;gclid=EAIaIQobChMIhMDk5rvu4QIVwh6tBh2aUwXwEAAYASAAEgJzlPD_BwE">Southern New Hampshire University</a></li>
<li><a href="https://www.usps.com/" target="_blank" rel="noopener noreferrer">United Postal Service</a></li>
<li><a href="https://www.salemfive.com">Salem Five Bank.</a></li>
<li><a href="http://www.commonwealthcarealliance.org/">Commonwealth Care Alliance</a></li>
<li><a href="https://www.atriushealth.org/">Atrius Health</a></li>
<li><a href="http://bensonglobal.com">Benson Industries</a></li>
<li><a href="https://www.healthcore.com/">HealthCore-NERI</a></li>
<li><a href="http://www.careers.marriott.com/">Marriott International</a></li>
<li><a href="http://www.mwra.com/">Mass Water Resource Authority</a></li>
<li><a href="https://www.bc.edu/">Boston College</a></li>
<li><a href="https://www.brooklinema.gov/">Town of Brookline</a></li>
<li><a href="https://www.tibco.com/careers/opportunities">North Suffolk Mental Health Association</a></li>
<li><a href="https://www.gocoastguard.com/Careers?&amp;scp=true&amp;gclid=EAIaIQobChMIgpnLhcju4QIVif5kCh13BAUJEAAYASAAEgJjAvD_BwE">U.S. Coast Guard</a></li>
<li><a href="https://www.secretservice.gov/join/careers/">U.S. Secret Service</a></li>
<li>&#8230; and Many More!</li>
</ul></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_3  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h1 style="text-align: center;"><img data-attachment-id="2447" data-permalink="https://citycareerfair.com/2017_boston_051017/dci-umbrella-logo/" data-orig-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2016/10/DCI-Umbrella-Logo-e1555107993967.png?fit=400%2C173&amp;ssl=1" data-orig-size="400,173" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Diversity DCI Umbrella Logo" data-image-description="&lt;p&gt;DCI Umbrella Logo&lt;/p&gt;
" data-medium-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2016/10/DCI-Umbrella-Logo-e1555107993967.png?fit=300%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2016/10/DCI-Umbrella-Logo-e1555107993967.png?fit=400%2C173&amp;ssl=1" class="alignnone wp-image-2447" src="https://i0.wp.com/citycareerfair.com/wp-content/uploads/2016/10/DCI-Umbrella-Logo.png?resize=134%2C58&#038;ssl=1" alt="Diversity DCI Umbrella Logo" width="134" height="58" data-recalc-dims="1" /></h1>
<h1 style="text-align: center;"><img data-attachment-id="7350" data-permalink="https://citycareerfair.com/2019-boston/museum-of-fine-arts-boston-logo/" data-orig-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Museum-of-Fine-Arts-Boston-Logo-e1556302289961.png?fit=199%2C78&amp;ssl=1" data-orig-size="199,78" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Museum of Fine Arts Boston Logo" data-image-description="" data-medium-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Museum-of-Fine-Arts-Boston-Logo-e1556302289961.png?fit=199%2C78&amp;ssl=1" data-large-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Museum-of-Fine-Arts-Boston-Logo-e1556302289961.png?fit=199%2C78&amp;ssl=1" class="alignnone wp-image-7350" src="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Museum-of-Fine-Arts-Boston-Logo-e1556302289961.png?resize=168%2C66&#038;ssl=1" alt="" width="168" height="66" data-recalc-dims="1" /></h1>
<p><img data-attachment-id="7354" data-permalink="https://citycareerfair.com/2019-boston/teradyne-logo/" data-orig-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Teradyne-Logo.png?fit=442%2C114&amp;ssl=1" data-orig-size="442,114" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Teradyne Logo" data-image-description="" data-medium-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Teradyne-Logo.png?fit=300%2C77&amp;ssl=1" data-large-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Teradyne-Logo.png?fit=442%2C114&amp;ssl=1" class="wp-image-7354 aligncenter" src="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Teradyne-Logo.png?resize=160%2C41&#038;ssl=1" alt="" width="160" height="41" srcset="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Teradyne-Logo.png?resize=300%2C77&amp;ssl=1 300w, https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Teradyne-Logo.png?w=442&amp;ssl=1 442w" sizes="(max-width: 160px) 100vw, 160px" data-recalc-dims="1" /></p>
<h1 style="text-align: center;"><img data-attachment-id="7339" data-permalink="https://citycareerfair.com/2019-boston/marriott-2/" data-orig-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/marriott.png?fit=260%2C194&amp;ssl=1" data-orig-size="260,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="marriott" data-image-description="" data-medium-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/marriott.png?fit=260%2C194&amp;ssl=1" data-large-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/marriott.png?fit=260%2C194&amp;ssl=1" class="alignnone wp-image-7339" src="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/marriott.png?resize=108%2C81&#038;ssl=1" alt="" width="108" height="81" data-recalc-dims="1" /></h1>
<p><img data-attachment-id="884" data-permalink="https://citycareerfair.com/2016_boston_051716/digitalprospectors_thumb/" data-orig-file="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2016/07/digitalprospectors_thumb.jpg?fit=242%2C188&amp;ssl=1" data-orig-size="242,188" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="digitalprospectors_thumb" data-image-description="" data-medium-file="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2016/07/digitalprospectors_thumb.jpg?fit=242%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2016/07/digitalprospectors_thumb.jpg?fit=242%2C188&amp;ssl=1" class="aligncenter wp-image-884" src="https://i0.wp.com/citycareerfair.com.s214214.gridserver.com/wp-content/uploads/2016/07/digitalprospectors_thumb.jpg?resize=85%2C66&#038;ssl=1" alt="digitalprospectors_thumb" width="85" height="66" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="7352" data-permalink="https://citycareerfair.com/2019-boston/salem-five-bank-logo/" data-orig-file="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Salem-Five-Bank-Logo-e1556302348241.png?fit=208%2C82&amp;ssl=1" data-orig-size="208,82" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Salem Five Bank Logo" data-image-description="" data-medium-file="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Salem-Five-Bank-Logo-e1556302348241.png?fit=208%2C82&amp;ssl=1" data-large-file="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Salem-Five-Bank-Logo-e1556302348241.png?fit=208%2C82&amp;ssl=1" class="alignnone wp-image-7352" src="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Salem-Five-Bank-Logo-e1556302348241.png?resize=149%2C59&#038;ssl=1" alt="" width="149" height="59" data-recalc-dims="1" /></p>
<p><img data-attachment-id="1971" data-permalink="https://citycareerfair.com/2017_dc_030917/us-postal-services/" data-orig-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2016/10/US-Postal-Services.png?fit=1024%2C814&amp;ssl=1" data-orig-size="1024,814" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US Postal Services" data-image-description="" data-medium-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2016/10/US-Postal-Services.png?fit=300%2C238&amp;ssl=1" data-large-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2016/10/US-Postal-Services.png?fit=1024%2C814&amp;ssl=1" class=" wp-image-1971 aligncenter" src="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2016/10/US-Postal-Services.png?resize=81%2C64&#038;ssl=1" alt="" width="81" height="64" srcset="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2016/10/US-Postal-Services.png?resize=300%2C238&amp;ssl=1 300w, https://i1.wp.com/citycareerfair.com/wp-content/uploads/2016/10/US-Postal-Services.png?resize=768%2C611&amp;ssl=1 768w, https://i1.wp.com/citycareerfair.com/wp-content/uploads/2016/10/US-Postal-Services.png?w=1024&amp;ssl=1 1024w" sizes="(max-width: 81px) 100vw, 81px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="5326" data-permalink="https://citycareerfair.com/2018-boston/2018-advocates-logo/" data-orig-file="https://i0.wp.com/citycareerfair.com/wp-content/uploads/2018/04/2018-Advocates-Logo.png?fit=262%2C88&amp;ssl=1" data-orig-size="262,88" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018 Advocates Logo" data-image-description="" data-medium-file="https://i0.wp.com/citycareerfair.com/wp-content/uploads/2018/04/2018-Advocates-Logo.png?fit=262%2C88&amp;ssl=1" data-large-file="https://i0.wp.com/citycareerfair.com/wp-content/uploads/2018/04/2018-Advocates-Logo.png?fit=262%2C88&amp;ssl=1" class=" wp-image-5326 aligncenter" src="https://i0.wp.com/citycareerfair.com/wp-content/uploads/2018/04/2018-Advocates-Logo.png?resize=120%2C41&#038;ssl=1" alt="" width="120" height="41" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="7347" data-permalink="https://citycareerfair.com/2019-boston/healthcore-neri-logo-jpg/" data-orig-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/HealthCore-Neri-Logo-Jpg.jpg?fit=640%2C150&amp;ssl=1" data-orig-size="640,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HealthCore-Neri-Logo-Jpg" data-image-description="" data-medium-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/HealthCore-Neri-Logo-Jpg.jpg?fit=300%2C70&amp;ssl=1" data-large-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/HealthCore-Neri-Logo-Jpg.jpg?fit=640%2C150&amp;ssl=1" class="alignnone wp-image-7347" src="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/HealthCore-Neri-Logo-Jpg.jpg?resize=188%2C44&#038;ssl=1" alt="" width="188" height="44" srcset="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/HealthCore-Neri-Logo-Jpg.jpg?resize=300%2C70&amp;ssl=1 300w, https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/HealthCore-Neri-Logo-Jpg.jpg?w=640&amp;ssl=1 640w" sizes="(max-width: 188px) 100vw, 188px" data-recalc-dims="1" /></p>
<p><img data-attachment-id="7343" data-permalink="https://citycareerfair.com/2019-boston/boston-college-logo-2/" data-orig-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Boston-College-Logo-1-e1556303501351.png?fit=172%2C176&amp;ssl=1" data-orig-size="172,176" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boston College Logo" data-image-description="" data-medium-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Boston-College-Logo-1-e1556303501351.png?fit=172%2C176&amp;ssl=1" data-large-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Boston-College-Logo-1-e1556303501351.png?fit=172%2C176&amp;ssl=1" class="wp-image-7343 aligncenter" src="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Boston-College-Logo-1-e1556303501351.png?resize=108%2C111&#038;ssl=1" alt="" width="108" height="111" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="7345" data-permalink="https://citycareerfair.com/2019-boston/commonwealth-care-alliance-logo/" data-orig-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Commonwealth-Care-Alliance-Logo.png?fit=351%2C144&amp;ssl=1" data-orig-size="351,144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Commonwealth Care Alliance Logo" data-image-description="" data-medium-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Commonwealth-Care-Alliance-Logo.png?fit=300%2C123&amp;ssl=1" data-large-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Commonwealth-Care-Alliance-Logo.png?fit=351%2C144&amp;ssl=1" class="alignnone wp-image-7345" src="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Commonwealth-Care-Alliance-Logo.png?resize=161%2C66&#038;ssl=1" alt="" width="161" height="66" srcset="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Commonwealth-Care-Alliance-Logo.png?resize=300%2C123&amp;ssl=1 300w, https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Commonwealth-Care-Alliance-Logo.png?w=351&amp;ssl=1 351w" sizes="(max-width: 161px) 100vw, 161px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="7342" data-permalink="https://citycareerfair.com/2019-boston/benson-industries-logo/" data-orig-file="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Benson-Industries-Logo-e1556302426624.png?fit=148%2C48&amp;ssl=1" data-orig-size="148,48" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Benson Industries Logo" data-image-description="" data-medium-file="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Benson-Industries-Logo-e1556302426624.png?fit=148%2C48&amp;ssl=1" data-large-file="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Benson-Industries-Logo-e1556302426624.png?fit=148%2C48&amp;ssl=1" class="alignnone wp-image-7342" src="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Benson-Industries-Logo-e1556302426624.png?resize=139%2C45&#038;ssl=1" alt="" width="139" height="45" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="5224" data-permalink="https://citycareerfair.com/2018-boston/2018_ussecretservicelogo/" data-orig-file="https://i0.wp.com/citycareerfair.com/wp-content/uploads/2018/04/2018_USSecretServiceLogo.jpg?fit=151%2C148&amp;ssl=1" data-orig-size="151,148" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018_USSecretServiceLogo" data-image-description="" data-medium-file="https://i0.wp.com/citycareerfair.com/wp-content/uploads/2018/04/2018_USSecretServiceLogo.jpg?fit=151%2C148&amp;ssl=1" data-large-file="https://i0.wp.com/citycareerfair.com/wp-content/uploads/2018/04/2018_USSecretServiceLogo.jpg?fit=151%2C148&amp;ssl=1" class="alignnone wp-image-5224" src="https://i0.wp.com/citycareerfair.com/wp-content/uploads/2018/04/2018_USSecretServiceLogo.jpg?resize=108%2C106&#038;ssl=1" alt="" width="108" height="106" srcset="https://i0.wp.com/citycareerfair.com/wp-content/uploads/2018/04/2018_USSecretServiceLogo.jpg?w=151&amp;ssl=1 151w, https://i0.wp.com/citycareerfair.com/wp-content/uploads/2018/04/2018_USSecretServiceLogo.jpg?resize=150%2C148&amp;ssl=1 150w" sizes="(max-width: 108px) 100vw, 108px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="7344" data-permalink="https://citycareerfair.com/2019-boston/brookline-logo/" data-orig-file="https://i0.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Brookline-Logo.jpg?fit=300%2C168&amp;ssl=1" data-orig-size="300,168" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brookline Logo" data-image-description="" data-medium-file="https://i0.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Brookline-Logo.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Brookline-Logo.jpg?fit=300%2C168&amp;ssl=1" class="alignnone wp-image-7344" src="https://i0.wp.com/citycareerfair.com/wp-content/uploads/2019/04/Brookline-Logo.jpg?resize=187%2C105&#038;ssl=1" alt="" width="187" height="105" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="7351" data-permalink="https://citycareerfair.com/2019-boston/north-suffolk-mental-health-association-logo/" data-orig-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/North-Suffolk-Mental-Health-Association-Logo.png?fit=300%2C103&amp;ssl=1" data-orig-size="300,103" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="North Suffolk Mental Health Association Logo" data-image-description="" data-medium-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/North-Suffolk-Mental-Health-Association-Logo.png?fit=300%2C103&amp;ssl=1" data-large-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/North-Suffolk-Mental-Health-Association-Logo.png?fit=300%2C103&amp;ssl=1" class="alignnone wp-image-7351" src="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2019/04/North-Suffolk-Mental-Health-Association-Logo.png?resize=171%2C59&#038;ssl=1" alt="" width="171" height="59" data-recalc-dims="1" /></p>
<p><img data-attachment-id="949" data-permalink="https://citycareerfair.com/2016_denver_020316/us-coastguard-2/" data-orig-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2016/07/US-CoastGuard-1.png?fit=415%2C104&amp;ssl=1" data-orig-size="415,104" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US CoastGuard" data-image-description="" data-medium-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2016/07/US-CoastGuard-1.png?fit=300%2C75&amp;ssl=1" data-large-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2016/07/US-CoastGuard-1.png?fit=415%2C104&amp;ssl=1" class=" wp-image-949 aligncenter" src="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2016/07/US-CoastGuard-1.png?resize=204%2C51&#038;ssl=1" alt="" width="204" height="51" srcset="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2016/07/US-CoastGuard-1.png?resize=300%2C75&amp;ssl=1 300w, https://i1.wp.com/citycareerfair.com/wp-content/uploads/2016/07/US-CoastGuard-1.png?w=415&amp;ssl=1 415w" sizes="(max-width: 204px) 100vw, 204px" data-recalc-dims="1" /></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_3  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_4  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="text-align: center;"><em>For open positions follow:<br />
<a href="https://www.facebook.com/City-Career-Fair-Boston-307764582642402/"><img data-attachment-id="4932" data-permalink="https://citycareerfair.com/2018-seattle-1/fb/" data-orig-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2018/02/FB.jpg?fit=157%2C160&amp;ssl=1" data-orig-size="157,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Optiplex&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517474333&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB" data-image-description="" data-medium-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2018/02/FB.jpg?fit=157%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2018/02/FB.jpg?fit=157%2C160&amp;ssl=1" class="alignnone wp-image-4932" src="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2018/02/FB.jpg?resize=32%2C33&#038;ssl=1" alt="" width="32" height="33" srcset="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2018/02/FB.jpg?w=157&amp;ssl=1 157w, https://i1.wp.com/citycareerfair.com/wp-content/uploads/2018/02/FB.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 32px) 100vw, 32px" data-recalc-dims="1" /></a><a href="https://twitter.com/CareerFairBOS?lang=en"><img data-attachment-id="4933" data-permalink="https://citycareerfair.com/2018-seattle-1/twitter/" data-orig-file="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2018/02/Twitter.jpg?fit=153%2C150&amp;ssl=1" data-orig-size="153,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Optiplex&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517474358&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Twitter" data-image-description="" data-medium-file="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2018/02/Twitter.jpg?fit=153%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2018/02/Twitter.jpg?fit=153%2C150&amp;ssl=1" class="alignnone wp-image-4933" src="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2018/02/Twitter.jpg?resize=32%2C31&#038;ssl=1" alt="" width="32" height="31" srcset="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2018/02/Twitter.jpg?w=153&amp;ssl=1 153w, https://i2.wp.com/citycareerfair.com/wp-content/uploads/2018/02/Twitter.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 32px) 100vw, 32px" data-recalc-dims="1" /></a><a href="https://www.instagram.com/citycareerfair/"><img data-attachment-id="4934" data-permalink="https://citycareerfair.com/2018-seattle-1/instagram/" data-orig-file="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2018/02/Instagram.jpg?fit=155%2C155&amp;ssl=1" data-orig-size="155,155" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Optiplex&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517474428&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Instagram" data-image-description="" data-medium-file="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2018/02/Instagram.jpg?fit=155%2C155&amp;ssl=1" data-large-file="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2018/02/Instagram.jpg?fit=155%2C155&amp;ssl=1" class="alignnone wp-image-4934" src="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2018/02/Instagram.jpg?resize=32%2C32&#038;ssl=1" alt="" width="32" height="32" srcset="https://i2.wp.com/citycareerfair.com/wp-content/uploads/2018/02/Instagram.jpg?w=155&amp;ssl=1 155w, https://i2.wp.com/citycareerfair.com/wp-content/uploads/2018/02/Instagram.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 32px) 100vw, 32px" data-recalc-dims="1" /></a><a href="https://www.linkedin.com/company/city-career-fair/"><img data-attachment-id="4935" data-permalink="https://citycareerfair.com/2018-seattle-1/linkedin/" data-orig-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2018/02/LinkedIn.jpg?fit=152%2C152&amp;ssl=1" data-orig-size="152,152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Optiplex&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517474392&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LinkedIn" data-image-description="" data-medium-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2018/02/LinkedIn.jpg?fit=152%2C152&amp;ssl=1" data-large-file="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2018/02/LinkedIn.jpg?fit=152%2C152&amp;ssl=1" class="alignnone wp-image-4935" src="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2018/02/LinkedIn.jpg?resize=32%2C32&#038;ssl=1" alt="" width="32" height="32" srcset="https://i1.wp.com/citycareerfair.com/wp-content/uploads/2018/02/LinkedIn.jpg?w=152&amp;ssl=1 152w, https://i1.wp.com/citycareerfair.com/wp-content/uploads/2018/02/LinkedIn.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 32px) 100vw, 32px" data-recalc-dims="1" /></a></em></p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_divider_1 et_pb_space et_pb_divider_hidden"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_cta_0 et_pb_promo  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_promo_description"><h2 class="et_pb_module_header">2020 & 2021  Schedule</h2><div><h5 style="text-align: left;">Virtual Video events are now part of the City Career Fair and Roundtables experience.  We continue to offer In Person events but many of them have been rescheduled because of the pandemic.</h5>
<h5 style="text-align: left;">Please check both the <strong><span style="color: #3366ff;">Virtual Video (VV)</span></strong> and the<strong><span style="color: #ff6600;"> In Person (<span style="caret-color: #ff0000;">IP</span>)</span></strong> Schedules below for upcoming Diversity Employment Day Career Fairs.</h5>
<hr />
<h2><span style="color: #000080;"><strong>2020 Schedule</strong></span></h2>
<ul>
<li><span style="color: #of2080;"><a style="color: #3366ff;" href="https://citycareerfair.com/2020-chicago2-vv/">October 16 • Chicago 2 <strong>VV</strong></a></span></li>
<li><span style="color: #3366ff;"><a style="color: #3366ff;" href="https://citycareerfair.com/2020-atlanta-vv/">October 19 • Atlanta <strong>VV</strong></a></span></li>
<li><span style="color: #3366ff;"><a style="color: #3366ff;" href="https://citycareerfair.com/2020-new-york-vv/">October 23 • New York <strong>VV</strong></a></span></li>
<li><span style="color: #3366ff;">October 27 • San Fernando Valley (RESCHEDULED*) <strong>VV</strong></span></li>
<li><a href="https://citycareerfair.com/2020-san-diego-vv/"><span style="color: #3366ff;">November 6 • San Diego <strong>VV</strong></span></a></li>
<li><a href="https://citycareerfair.com/2020-boston-vv/"><span style="color: #3366ff;">November 10 • Boston <strong>VV</strong></span></a></li>
<li><span style="color: #3366ff;">November 20 • Long Beach (RESCHEDULED*) <strong>VV</strong></span></li>
<li><span style="color: #3366ff;">November 23 • Orange County (RESCHEDULED*) <strong>VV</strong></span></li>
<li><a href="https://citycareerfair.com/phoenix-2-vv/"><span style="color: #3366ff;">December 1 • Phoenix 2 <strong>VV</strong></span></a></li>
</ul>
<p><div class='et-box et-shadow'>
					<div class='et-box-content'><h5 style="text-align: center;"><strong><span style="color: #3366ff;">November 20 • Southern California*</span></strong></h5>
<p style="text-align: center;"><span style="color: #3366ff;">San Fernando Valley <strong>VV</strong></span></p>
<p style="text-align: center;"><span style="color: #3366ff;">Long Beach <strong>VV</strong></span></p>
<p style="text-align: center;"><span style="color: #3366ff;">Orange County <strong>VV</strong></span></p>
<p style="text-align: center;"><span style="color: #3366ff;">West Hollywood <strong>VV</strong></span></p></div></div></p>
<hr />
<h2><span style="color: #000080;"><strong><br />2021 Schedule</strong></span></h2>
<ul>
<li><span style="color: #ff6600;">January 20 • Seattle 1<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">January 22 • Seattle 1 <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">January 27 • Bay Area 1<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">January 29 • Bay Area 1 <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">February 10 • Portland 1<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">February 12 • Portland 1 <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">February 17 • Denver 1<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">February 19 • Denver 1 <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">March 3 • Los Angeles 1<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">March 5 • Los Angeles 1 <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">March 17 • Dallas<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">March 19 • Dallas <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">March 31 • DC / Virginia<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">April 2 • DC / Virginia <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">April 7• San Francisco<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">April 9 • San Francisco <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">April 21 • Chicago 1<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">April 23 • Chicago 1 <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">May 5 • Boston<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">May 7 • Boston <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">May 12 • New York<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">May 14 • New York <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">May 19 • Phoenix<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">May 21 • Phoenix <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">June 2 • Atlanta<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">June 4 • Atlanta <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">June 9 • Sacramento<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">June 11 • Sacramento <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">June 16 • Silicon Valley<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">June 18 • Silicon Valley <strong>VV</strong></span></li>
<li><span style="color: #3366ff;">June 23 • West Hollywood <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">June 25 • West Hollywood<strong> IP</strong></span></li>
<li><span style="color: #ff6600;">July 14 • Seattle 2<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">July 16 • Seattle 2 <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">July 28 • Orange County<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">July 30 • Orange County <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">August 4 • Denver 2<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">August 6 • Denver 2 <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">August 18 • Portland 2<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">August 20 • Portland 2 <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">August 25 • Inland Empire<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">August 27 • Inland Empire <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">September 1 • Chicago 2<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">September 3 • Chicago 2 <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">September 8 • Bay Area 2<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">September 10 • Bay Area 2 <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">September 15 • Milwaukee<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">September 17 • Milwaukee <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">September 22 • Los Angeles 2<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">September 24 • Los Angeles 2 <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">October 6 • Phoenix 2<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">October 8 • Phoenix 2 <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">October 13 • San Diego<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">October 15 • San Diego <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">October 20 • San Fernando Valley<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">October 22 • San Fernando Valley <strong>VV</strong></span></li>
<li><span style="color: #ff6600;">November 3 • Long Beach<strong> IP</strong></span></li>
<li><span style="color: #3366ff;">November 5 • Long Beach <strong>VV</strong></span></li>
</ul>
</div></div>
				
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
							</div> <!-- .entry-content -->

				
				</article> <!-- .et_pb_post -->

			

</div> <!-- #main-content -->


			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://facebook.com/CityCareerFair" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/citycareerfair" class="icon">
			<span>Twitter</span>
		</a>
	</li>

</ul>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<script type='text/javascript' src='https://citycareerfair.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://citycareerfair.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.8.4'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.8.4'></script>
<script type='text/javascript' src='https://citycareerfair.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/citycareerfair.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/citycareerfair.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/citycareerfair.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"4fe6a8c2f3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"180b79909c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"10174","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [".et_pb_slider_0",".et_pb_slider_0",".et_pb_slider_0"];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://citycareerfair.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.4.8'></script>
<script type='text/javascript' src='https://citycareerfair.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.4.8'></script>
<script type='text/javascript' src='https://citycareerfair.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/citycareerfair.com\/wp-admin\/admin-ajax.php","nonce":"4f89723ac4","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/citycareerfair.com\/wp-login.php?redirect_to=https%3A%2F%2Fcitycareerfair.com%2F2020-boston-vv%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citycareerfair.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'115748324',post:'10174',tz:'0',srv:'citycareerfair.com'} ]);
	_stq.push([ 'clickTrackerInit', '115748324', '10174' ]);
</script>
</body>
</html>
